Pseudocodigo y Python

Pseudocódigo

Algoritmo Operacion
Escribir “Ingrese Número 1 : “
Leer Num1
Escribir “Ingrese Número 2 : “
Leer Num2
Escribir “Ingrese Operador : “
Leer Operador
Segun Operador Hacer
“+”:
Escribir “SUMA : “, (Num1 + Num2)
“-“:
Escribir “RESTA : “, (Num1 – Num2)
“*”:
Escribir “MULTIPLICACIÓN : “, (Num1 * Num2)
“/”:
Escribir “DIVICIÓN : “, (Num1 / Num2)
De Otro Modo:
Escribir “OPERADOR INCORRECTO”
Fin Segun
FinAlgoritmo

Python

print(“OPERAR MATEMÁTICAMENTE (+ – x /)”)
num1 = int(input(“Ingrese Número 1 : “))
num2 = int(input(“Ingrese Número 2 : “))
operador = input(“Ingrese Operador (+, -, x, /): “)
if operador == “+”:
print(“SUMA : “,(num1+num2))
elif operador == “-“:
print(“RESTA : “,(num1-num2))
elif operador == “x”:
print(“MULTIPLICACIÓN : “,(num1*num2))
elif operador == “/”:
print(“DIVICIÓN : “,(num1/num2))
else:
print(“OPERADOR INCORRECTO”)